Ta strona używa ciasteczek (cookies), dzięki którym nasz serwis może działać lepiej. Dowiedz się więcej Rozumiem

Wymagania

Każdy serwer, na którym zostanie zainstalowany Windu CMS musi spełniać podstawowe wymagania techniczne:

  • Serwer Apache 1.3 lub wyższy
  • PHP 5.2 lub wyższe
  • 16MB pamięci RAM
  • Obsługa SQLite 2 lub wyższa
  • Obsługa CURL
  • Zainstalowany Rewrite Module

Przed zakupem licencji PRO lub PLUS należy zainstalować wersję darmową i sprawdzić czy na pewno nasz serwer obsługuje wszystkie potrzebne rozszerzenia i konfiguracje.

Centrum pomocy

Masz problem techniczny?

Poradniki wideo